Back to overview
Degraded
Server performance issues.
Jan 11 at 08:08am HST
Resolved
Jan 11 at 11:40am HST
Issues resolved
Affected services
Created
Jan 11 at 08:08am HST
There is some lag that is causing players to have performance issues. We are working on getting more ram for the server to improve our server performance.
Affected services